Amicale BMW série 7 E38

Site dédié aux passionnés de BMW série 7 E38
 
AccueilPortail AmicaleS'enregistrerConnexion
Bienvenu sur l'amicale E38. Le forum dédié aux passionnés de BMW Série 7 E38

Partagez | 
 

 Mes essuies glaces ne fonctionnent plu !

Aller en bas 
Aller à la page : 1, 2, 3, 4, 5  Suivant
AuteurMessage
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 02:49


Bonjours à tous !

Samedi matin en rentrant du garage du coins de la rue j'ai voulu mettre un petit coup d’essuies glaces et là ?!!! rien ! alors qu'il fonctionnaient très bien dans la semaine !

J'ai alors essayer les pissettes de lavage ainsi que que le lavage intensif et ça sa fonctionne normalement mais toujours pas d'essuie glace dans aucune des positions du commodo ?!!!

Les deux fusible n°3 (30 ampères) et 28 (5 ampères) sont bon j'ai voulu alors démonter le commodo pour le tester mais après avoir enlevé les deus vis torx de maintient impossible de le déloger de son emplacement ?!
je ne sait pas comment le sortir de là !

Sur le couvercle de la boite à fusibles il es inscrit un autre chiffre correspondant aux essuies glaces (n° 55) je pense qu'il s'agit d'un relais mais ou ce trouve-t-il ? j'en ai un qui est placé au fond de la boite à fusibles mais le n° inscrit dessus ne correspond pas.

Quelqu'un a une idée ? ou mieux une réponse à me donner ?!!!

Merci pour votre aide.

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 08:05

salut mon captain,
j'ai recupere ce tuto sur l'amicale, il est en anglais mais je pense que tu trouveras la solution a ton probleme, "les relais."
http://www.magnum1.com/magnum/BMW-740/740_Pages/Maintenance-Pages/Wiper-Malfunction-740.php
Revenir en haut Aller en bas
Esso35
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2164
Age : 48
Localisation : lux
Métier : mdph
Voiture : 750 IL (KAELOO) ; ALLROAD; 2002tii
Prénom : olivier
Date d'inscription : 01/03/2013

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 08:16

Tu en as des soucis électrique dis moi!!
Petite idée toute bête (ça m'ai arrivé une fois sur je ne sais plus qu'une voiture):
Tes bras sont 'ils bien serrés (écrous sous les caches) ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 08:19

une autre idée:
as tu des bras sur tes essuies glace?????
Revenir en haut Aller en bas
Esso35
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2164
Age : 48
Localisation : lux
Métier : mdph
Voiture : 750 IL (KAELOO) ; ALLROAD; 2002tii
Prénom : olivier
Date d'inscription : 01/03/2013

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 08:25

lol! .
Non mais sérieusement cela m'était arrivé une fois je crois que c'était sur la XJ40, quelques mois après la carrosserie, écrous dévissés. J'ai tout cherché partout avant de penser à ça.
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:16


Merci mon paquito je vais essayer de voir ce tuto, mais moi et l'Anglais !!! C'est pas trop ça !

Oui Olivier, les bras sont bien fixés c'est le moteur qui ne répond pas.

Merci à vous, d'autres idées ?!!!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:19

c'est en anglais, mais le photos mises avec sont explicites!!
tu devrais t'y retrouver, si tu as des soucis, je te traduirais le tuto
Revenir en haut Aller en bas
franck e38
E38istes acharnés
E38istes acharnés
avatar

Masculin
Kilomètres : 1259
Age : 31
Localisation : auzecourt 55800 meuse
Voiture : 307sw bientot de nouveau en e38
Humeur : toujours de bonne humeur au volant de ma bmw
Prénom : franck
Date d'inscription : 28/10/2012

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:21

tu n'a pas le traducteur anglais français sur ton ordi Philippe confused
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:21

Ok merci je vais voir ça tout de suite
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:23

Si Franck, mais ça ne marche pas sur toutes les pages mais je vais voir ça §
Revenir en haut Aller en bas
franck e38
E38istes acharnés
E38istes acharnés
avatar

Masculin
Kilomètres : 1259
Age : 31
Localisation : auzecourt 55800 meuse
Voiture : 307sw bientot de nouveau en e38
Humeur : toujours de bonne humeur au volant de ma bmw
Prénom : franck
Date d'inscription : 28/10/2012

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:26

ok l'ami bon courage
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 11:31


Bon ben Paquito c'est le relais que j'ai démonter et ouvert hier a priori il ne semble pas cramer mais je vais le re-démonter pour le tester.
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 13:11


Et bien voilà relais remplacer par celui de mon autre 730d mais rien de mieux !

Ah si maintenant je n'ai plus de lave glace !!!

Ça commence à me plaire !!!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 13:28


c'est vraiment pas de bol!!
tu devrais faire le tour!!
il y a 5 reperes sur le tuto
Revenir en haut Aller en bas
Esso35
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2164
Age : 48
Localisation : lux
Métier : mdph
Voiture : 750 IL (KAELOO) ; ALLROAD; 2002tii
Prénom : olivier
Date d'inscription : 01/03/2013

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 13:48

Si cela n'a rien changé, je verrais bien le moteur.
Tu as pas un fusible qui aurait sauté avec ton nouveau relais?
Je cherche et donne juste des pistes
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 14:29


Non Olivier les fusibles non pas sautés !

Paquito voyons !!! bien sur que j'ai fait le tour du fofo avant de poster !!! Mais ma 7 et de fin 99 et déjà beaucoup moins de correspondances avec les anciens modèles et rien que le démontage des commodos entre mes 2 modèles 730d de 99 déjà ce n'est pas pareil ! un se démonte tout seul et l'autre ne veut pas sortir de son logement ! (c'est sûrement à cause du volant chauffant ! )
Bon pour le moment j'abandonne la partie car il faut que je retourne un peu sur mes bateaux le temps d'une éclaircie !!! ( fait chier ce temps pourrit !)
Merci encore et A + tard !
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 16:00

je disais pas de faire le tour du fofo!!
je te disais de tester tous les points définis dans le tuto!!!!!
Revenir en haut Aller en bas
jabond
Modérateur
Modérateur
avatar

Masculin
Kilomètres : 13494
Age : 70
Localisation : Grenoble
Métier : retraité
Voiture : 740ia 99 - 750ia "M" 2000 - Mini Cooper "S"
Humeur : de bonne humeur la plupart du temps........
Prénom : Jacques
Date d'inscription : 23/10/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 18:33

as-tu pensé à faire tout simplement un reset?

______________________
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 21:37

Oups pardon mon Paquito je crois que j'ai un peu confondu dans la précipitation !!!

Pour le reset Jaques il a dû ce faire à mon sens car pour démonter le relais je doit débrancher la batterie avant de sortir le boitier DME (et oui j'ai de grosses mains et elles ne passent pas !)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 22:08

courage, tu vas trouver!!
Revenir en haut Aller en bas
Esso35
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2164
Age : 48
Localisation : lux
Métier : mdph
Voiture : 750 IL (KAELOO) ; ALLROAD; 2002tii
Prénom : olivier
Date d'inscription : 01/03/2013

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 22:10

Oxydation ?
Ne connaissant pas vraiment les E38, les commodos sont fragiles?
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 23:32

Bon Paquito le reste du tuto est tout en Anglais et moi en langues étrangères je suis une vraie burne !!! J'y comprend que dalle !!!

Je pense modifié le système en faisant un entrainement des ballais d'essuies glaces par courroies reliées au moteur !
Revenir en haut Aller en bas
Bmwill
E38istes bronze
E38istes bronze
avatar

Masculin
Kilomètres : 1727
Age : 32
Localisation : Bordeaux
Voiture : BMW M3 E36 & M3 E46
Humeur : Heureux quand je roule dans une BMW
Prénom : Willy
Date d'inscription : 09/03/2013

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 23:51

A tu le jus qui arrive au moteur dessus glace ?
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   30/4/2013, 23:59

Ca j'en sait fichtre rien Willy ! le jus arrive jusqu'au fusible n°3 (30 amps) pour le reste faut démonter plus !j'ai tenter différents pontages à partir de la fiche de connexion du commodo mais rien ne réagit !
Revenir en haut Aller en bas
captainphil
E38istes argent
E38istes argent
avatar

Masculin
Kilomètres : 2417
Age : 50
Localisation : LE GRAU DU ROI
Métier : Artisan en entretien reparation de bateaux de plaisance
Voiture : BMW 730 d pack, BMW 730 d (en rade bva hs)
Humeur : Pas toujours très content, mais pas souvent en colère !!!
Prénom : Philippe
Date d'inscription : 03/12/2011

MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   1/5/2013, 00:01


sur le tuto que Paquito m'a poster il y a apparemment plusieurs cause à effet mais tout est en anglais !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mes essuies glaces ne fonctionnent plu !   

Revenir en haut Aller en bas
 
Mes essuies glaces ne fonctionnent plu !
Revenir en haut 
Page 1 sur 5Aller à la page : 1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Amicale BMW série 7 E38 :: Divers-
Sauter vers: