Amicale BMW série 7 E38

Site dédié aux passionnés de BMW série 7 E38
 
AccueilPortail AmicaleS'enregistrerConnexion
Bienvenu sur l'amicale E38. Le forum dédié aux passionnés de BMW Série 7 E38

Partagez | 
 

 Problème avec ma BVA

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Problème avec ma BVA   9/8/2013, 00:40

Bonjour à tous, voilà après plusieurs recherches sur le forum je n'ai pas trouvé de réponses à mon problème.
Je m'explique, ce soir en rentrant, d'un coup le voyant ESP s'est allumé suivi du voyant ABS et le message suivant, prog.sécu. Boite! La boite étant en sécurité impossible d'avoir un autre mode que D (je pense bloqué en 3éme) et R

De plus, plus aucunes aiguilles ne fonctionne sur le tableau de bord!
A savoir que ma boite a était rincée et vidangée plus changement de crépine il y a tout juste 3000klm.
Quelqu'un aurait-il un idée svp car la je suis un peu perdu:( 
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 00:48

J'ai oublié de dire aussi que la direction est légerement plus dure! 
Revenir en haut Aller en bas
toutespiècesE38
BIG BOSS
BIG BOSS
avatar

Masculin
Kilomètres : 8935
Age : 30
Localisation : bourg en bresse 01
Métier : professionnel de la E38
Voiture : M5/// E39 de 2000 ,M3///E36 de 1993 ,725 TDSA de 1996 ,740 DA de 2000 ,735 IA de 1999 et 320 E30 de 1986
Humeur : je travail et je vie avec les E38 , donc toujours de bonne humeur
Prénom : émilien
Date d'inscription : 23/10/2011

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 06:07

peut etre un capteur ABS ou ta centrale hydrolique .

______________________
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 06:57

Bonjour émilien merci pour ta réponse,, je vais essayer de la passer à la valise aujourd'hui, je pense comme toi que probléme vient de l'ABS, j'espère surtout que la boite n'est pas HS  
Revenir en haut Aller en bas
Ducati
E38istes actifs
E38istes actifs
avatar

Masculin
Kilomètres : 485
Age : 42
Localisation : Brunoy
Voiture : BMW 740 D E38
Humeur : Clown
Prénom : Lionel
Date d'inscription : 02/07/2013

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 10:12

Jo34 a écrit:
Bonjour émilien merci pour ta réponse,, je vais essayer de la passer à la valise aujourd'hui, je pense comme toi que probléme vient de l'ABS, j'espère surtout que la boite n'est pas HS  
Je doute que ce soit la boite, un capteur je pense.
Tiens nous au courant, ton expérience pourra servir, je te souhaite une bonne journée.
Revenir en haut Aller en bas
Traffic
BIG BOSS
BIG BOSS
avatar

Masculin
Kilomètres : 2119
Age : 34
Localisation : Alsace
Voiture : E38 740IA 1998 / E46 330ia Pack M Touring 2001 / bientot une new !
Prénom : Gilles
Date d'inscription : 12/04/2008

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 11:42

Ou sinon juste une batterie faible ou un alternateur mort suffit a faire déconné toute l’électronique.

Çà m'est arrivé avec mon alternateur HS. La batterie a faibli du coup boite en mode sécu et le tableau de bord ressemblait a un sapin de noël.


______________________
BIG BOSS
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 14:15

Merci pour vos réponses et votre soustien, je vais vérifier tout ça ce week end et je vous tiendrai au courant.
Revenir en haut Aller en bas
Dan46
Modérateur
Modérateur
avatar

Masculin
Kilomètres : 13454
Age : 68
Localisation : PUY L'EVEQUE (46)
Métier : Formateur en éco conduite
Voiture : “Erika“ - 730 D juin 2000 et "James" Range Classic 2.5 VM de 1990
Humeur : De bonne humeur en général, très cool et patient
Prénom : Daniel
Date d'inscription : 26/11/2012

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 15:22

Je pense comme les copains que le problème ne vient pas de la BVA. Sinon, ça ne changerait rien aux indications du tableau de bord ni à la direction.

Suis les indications d'Emilien et de Gilles. À mon avis, c'est par là qu'il faut regarder...

Bon courage ! 

______________________
Heureux les gens fêlés, ils laissent passer la lumière !...
Revenir en haut Aller en bas
http://www.formation-conduite-economique.fr
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   9/8/2013, 19:54

Quelqu'un peu me dire où se trouve les capteurs abs svp, je n'arrive pas à avoir une image sur le catalogue en ligne des pièces bmw. Merci
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   10/8/2013, 12:00

Aujourd'hui, j'ai démonté, vérifié et nettoyé les 4 capteur ABS, vérifié les fusibles et mis ma batterie en charge(effectivement un peu faible) malgré tout je doute que le problème soit résolu:( car ma direction est plus dur donc pour moi la pompe hydraulique est surement en cause  
Revenir en haut Aller en bas
Traffic
BIG BOSS
BIG BOSS
avatar

Masculin
Kilomètres : 2119
Age : 34
Localisation : Alsace
Voiture : E38 740IA 1998 / E46 330ia Pack M Touring 2001 / bientot une new !
Prénom : Gilles
Date d'inscription : 12/04/2008

MessageSujet: Re: Problème avec ma BVA   10/8/2013, 19:05

Question idiote mais tu n'a pas par hasard une des deux courroie auxiliaire de HS.

Je m'explique: Moi il m'est arrivé il y a quelques temps que l'une de mes deux courroie a laché sur l'autoroute. Du coup vu qu'elle entraîne la pompe de DA et l'alternateur, plus de DA et une voiture qui survivait sur la batterie. (d'ou toute l’électronique qui déconne)

Bon perso elle est allé s’enrouler autour de l'axe de la pompe a eau et ma fait explosé toute les pales du ventilo.

C'était pas beau a voir (Emilien avait vu ma pompe a eau ^^)

______________________
BIG BOSS
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   10/8/2013, 22:58

Ta question est loin d'être idiote car je n'ai à priori pas vu de courroie cassée ou de morceaux en ouvrant mon capot cet apres midi, mais à vrai dire je n'est pas vraiment fait attention, donc à vérifier!
Je jette un coup d'oeil dés demain matin! Merci
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   8/9/2013, 15:45

Salut, de retour de vacance je me suis repenché sur ma 7.
J'ai donc vérifié les courroies, changé un capteur ABS (arriére gauche) mais rien de plus la panne persiste!!
Je viens de remarquer que le petit ventilo qui se trouve devant (surement refroidissement huile de boite) se met en route assez rapidement aprés avoir démarré le moteur, en faite il se déclanche en même temps que le message prog-secu-boite apparaît.
Se qui est bizard c'est qu'en allumant les phares le ventilo s'arrête et le compte tour se remet à fonctionner!! tandis que la boite reste toujours en mode sécu et l'abs allumé.
Du coup je sais plus trop si comme je le pensai mes problémes viennent du boitier ABS ou ce serai qu'un probléme électrique du style batterie (c'est une 90 ampéres) ou alternateur...
Je continue à chercher, je finirai bien par trouver sinon beh j'ai un ferrailleur à coté de chez moi qui sera ravi lol.
Revenir en haut Aller en bas
Bmwill
E38istes bronze
E38istes bronze
avatar

Masculin
Kilomètres : 1718
Age : 31
Localisation : Bordeaux
Voiture : BMW M3 E36 & M3 E46
Humeur : Heureux quand je roule dans une BMW
Prénom : Willy
Date d'inscription : 09/03/2013

MessageSujet: Re: Problème avec ma BVA   8/9/2013, 17:54

Comme dis plus haut je commencerai par la batterie !
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec ma BVA   10/9/2013, 15:21

J'ai au fait exactement le même problème que toi sauf que mon tableau de bord fonctionne et mon alternateur charge correctement c'est chiant car la bva à l'aire de fonctionner sauf que bloquée en 3ème
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   19/9/2013, 18:31

Salut, je viens de changer ma batterie par une plus puissante et neuve ainsi que les deux capteurs ABS mais n'y fait! Toujours cette foutu boite en sécurité!!
Problème qui se déclenche à chaque fois que j'actionne la pédale de frein!!
Peut-être ce pu***in de boitier ABS!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec ma BVA   19/9/2013, 18:55

Sinon tu es sur du niveau de ta boite ?
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   19/9/2013, 19:06

A priori oui! Je l'ai faite vidanger pour un spécialiste des BVA, il y a 4,5 mois et j'ai quasi pas roulé avec, 500 kilométre maxi!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec ma BVA   19/9/2013, 20:37

c'est déjà ça !!

Revenir en haut Aller en bas
michel350
Membre Honorifique
Membre Honorifique
avatar

Masculin
Kilomètres : 4690
Age : 62
Localisation : 35
Métier : ex chauffeur international
Voiture : bmw 7.30d
Humeur : toujours bonne

Prénom : michel
Date d'inscription : 22/02/2012

MessageSujet: Re: Problème avec ma BVA   19/9/2013, 21:39

je serais toi je re contrôlerais le niveau de boite a une température de 45°
j'ai vidangé la mienne fait le niveau a 53° et contrôler 3 jours après et je lui ai remis un demi litre a 45° cette fois donc il se peut très bien que le niveau ne soit bon
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   20/9/2013, 06:44

Je vais faire verifier ça dés que possible qui sais! Merci pour l'idée Sourired 
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec ma BVA   20/9/2013, 08:22

hé hé c'est que j'ai peut être pas dit que des conneries  si seulement ça pouvait être ça je serais heureux pour toi.
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   20/9/2013, 17:48

C'est gentil gilles, mais je doute car si c'était le niveau ça ne ferai pas déconner le compteur Sad 
m'enfin on verra bien!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème avec ma BVA   21/9/2013, 09:07

Pour y voir plus clair, je pense qu'un passage au diagnostique à la valise même voir avec carsoft serait le bien venu pour un problème qui apparemment est, électrique...
Revenir en haut Aller en bas
Jo34
E38istes actifs
E38istes actifs


Masculin
Kilomètres : 304
Age : 37
Localisation : Nancy
Voiture : 735i phase1
Humeur : Toujours bonne en 8 cylindres!
Prénom : John
Date d'inscription : 04/01/2013

MessageSujet: Re: Problème avec ma BVA   21/9/2013, 10:09

Oui va falloir que je la passe, mais J'avoue que je suis un peu dégouté! Avec tout l'entretien que je lui ai fait tant préventif que curatif, j'ai plus envi d'y mettre le nez pour le moment!
Elle est dans le garage et on verra qu'en l'envi me reviendra Crying or Very sad 
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème avec ma BVA   

Revenir en haut Aller en bas
 
Problème avec ma BVA
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Amicale BMW série 7 E38 :: Boite de vitesse-
Sauter vers: