Amicale BMW série 7 E38

Site dédié aux passionnés de BMW série 7 E38
 
AccueilPortail AmicaleS'enregistrerConnexion
Bienvenu sur l'amicale E38. Le forum dédié aux passionnés de BMW Série 7 E38

Partagez | 
 

 Defaut 203 ??????

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bubu2613
Nouveaux E38istes
Nouveaux E38istes
avatar

Féminin
Kilomètres : 67
Age : 37
Localisation : 84
Métier : commercant
Voiture : 728
Humeur : content
Prénom : edwin
Date d'inscription : 24/04/2016

MessageSujet: Defaut 203 ??????   24/12/2016, 16:03

BONJOUR

inpa me sort le defaut suivant

203 fuel trim limit bank 2
engine speed
oxygen sensor heater
oxygen sensor voltage 2

short circuit to batt +
emission related malfunction
defect code stored after filtering
error present
static error

ps : ma sonde lambda est hs
Revenir en haut Aller en bas
Talel94
Nouveaux E38istes
Nouveaux E38istes
avatar

Kilomètres : 41
Age : 31
Localisation : Compiegne
Voiture : 728
Prénom : Talel
Date d'inscription : 26/09/2016

MessageSujet: Re: Defaut 203 ??????   27/12/2016, 20:46

Je pense que la réponse est dans le post,
Fuel trim = ajustement d essence
Bank 2 = jeu de 3 cylindres (je sais plus les numéros mais le 6 est dedant)

Oxygen sensor heater = résistance de chauffe sonde lamda
Oxygen sensor voltage = probablement voltage nul car sonde hs

Résultat des courses ta voiture doit te demander de changer la sonde lambda HS car elle n arrive pas à reguler les gaz d echappement ...

Tu fois probablement sur consommer avec ça
Revenir en haut Aller en bas
bubu2613
Nouveaux E38istes
Nouveaux E38istes
avatar

Féminin
Kilomètres : 67
Age : 37
Localisation : 84
Métier : commercant
Voiture : 728
Humeur : content
Prénom : edwin
Date d'inscription : 24/04/2016

MessageSujet: Re: Defaut 203 ??????   27/12/2016, 22:04

Merci
J avance grâce à toI 😉😉
Revenir en haut Aller en bas
Talel94
Nouveaux E38istes
Nouveaux E38istes
avatar

Kilomètres : 41
Age : 31
Localisation : Compiegne
Voiture : 728
Prénom : Talel
Date d'inscription : 26/09/2016

MessageSujet: Re: Defaut 203 ??????   27/12/2016, 22:46

Une fois la sonde lambda remplacée n oublié pas d effacer les défauts en mémoire et de remettre à zéro les paramètres d adaptation.
Après ça devrait rouler
Revenir en haut Aller en bas
bubu2613
Nouveaux E38istes
Nouveaux E38istes
avatar

Féminin
Kilomètres : 67
Age : 37
Localisation : 84
Métier : commercant
Voiture : 728
Humeur : content
Prénom : edwin
Date d'inscription : 24/04/2016

MessageSujet: Re: Defaut 203 ??????   29/12/2016, 20:46

Si tu as la manipulation je suis preneur .....
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Defaut 203 ??????   

Revenir en haut Aller en bas
 
Defaut 203 ??????
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Amicale BMW série 7 E38 :: Essence-
Sauter vers: